Bug 1066979

Summary: [wbadmin] event logs do not auto refresh
Product: [Retired] oVirt Reporter: Martin Pavlik <mpavlik>
Component: ovirt-engine-webadminAssignee: Alexander Wels <awels>
Status: CLOSED DUPLICATE QA Contact: bugs <bugs>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 3.4CC: acathrow, ecohen, gklein, iheim, mgoldboi, myakove, nyechiel, Rhev-m-bugs, yeylon
Target Milestone: ---Keywords: Regression, Triaged
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: infra
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-02-19 15:41:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 879662    
Bug Blocks:    
Attachments:
Description Flags
log_collector none

Description Martin Pavlik 2014-02-19 12:55:41 UTC
Created attachment 865052 [details]
log_collector

Description of problem:
event logs do not auto refresh
when user takes some action, the action it is not reflected in GUI event logs, until the log tab is manually refreshed or user logs out and logs in


Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.4.0-0.11.beta3.el6 

How reproducible:
100%

Steps to Reproduce:
1. virtual machines -> your VM -> Events subtab
2. power up VM (action is not displayed on VM events tab)
3. change subtab focus to Sessinons and change it back Events (now the change is displayed)
4. none of the above is displayed in general event log in bottom of the screen until manual refresh of the whole page by pressing ctrl + r

Actual results:
event logs do not auto refresh

Expected results:
events displayed in event log as soon as they happen

Additional info:

Comment 2 Einav Cohen 2014-02-19 15:41:33 UTC

*** This bug has been marked as a duplicate of bug 1066489 ***