Bug 1068478

Summary: Admin Gui : No VM are shown under System > Datacenter > Cluster > Hosts > Select Host
Product: Red Hat Enterprise Virtualization Manager Reporter: Anand Nande <anande>
Component: ovirt-engine-webadmin-portalAssignee: Nobody <nobody>
Status: CLOSED DUPLICATE QA Contact: Pavel Stehlik <pstehlik>
Severity: high Docs Contact:
Priority: high    
Version: 3.3.0CC: acathrow, ecohen, iheim, ofrenkel, Rhev-m-bugs, yeylon
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: virt
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-02-24 08:08:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Anand Nande 2014-02-21 13:14:02 UTC
Description of problem: Vms which are irrespective of they are poweredON or OFF are not showed under the host on which they are currently running.
See attached screenshot.


Version-Release number of selected component (if applicable): rhevm-3.3 webadmin-portal

How reproducible: Always


Steps to Reproduce:
1. Create a VM on any Host.
2. After the VM is created, try browsing your way like : System > Datacenter > Cluster > Hosts > Select Host.
3. You will not see the recently created VM or any other old Vms.

Actual results: VM is not visible under this TAB.

Expected results: VM should be visible (this tab doesnt make much sense otherwise)

Additional info: A workaround to find all VMs on a particular host is to search with the following query:

Vms: Host = name.of.host

Comment 1 Oved Ourfali 2014-02-23 06:59:49 UTC
*** Bug 1068489 has been marked as a duplicate of this bug. ***

Comment 2 Oved Ourfali 2014-02-23 06:59:52 UTC
*** Bug 1068515 has been marked as a duplicate of this bug. ***

Comment 3 Omer Frenkel 2014-02-24 08:08:11 UTC

*** This bug has been marked as a duplicate of bug 1063782 ***