Bug 1068489 - Admin Gui : No VMs are shown under System > Datacenter > Cluster > Hosts > Select Host
Summary: Admin Gui : No VMs are shown under System > Datacenter > Cluster > Hosts > Se...
Keywords:
Status: CLOSED DUPLICATE of bug 1068478
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-21 13:15 UTC by Anand Nande
Modified: 2019-04-28 09:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-23 06:59:49 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Anand Nande 2014-02-21 13:15:30 UTC
Description of problem: Vms which are irrespective of they are poweredON or OFF are not showed under the host on which they are currently running.
See attached screenshot.


Version-Release number of selected component (if applicable): rhevm-3.3 webadmin-portal

How reproducible: Always


Steps to Reproduce:
1. Create a VM on any Host.
2. After the VM is created, try browsing your way like : System > Datacenter > Cluster > Hosts > Select Host.
3. You will not see the recently created VM or any other old Vms.

Actual results: VM is not visible under this TAB.

Expected results: VM should be visible (this tab doesnt make much sense otherwise)

Additional info: A workaround to find all VMs on a particular host is to search with the following query:

Vms: Host = name.of.host

Comment 1 Oved Ourfali 2014-02-23 06:59:49 UTC

*** This bug has been marked as a duplicate of bug 1068478 ***


Note You need to log in before you can comment on or make changes to this bug.