Bug 1075252 (CVE-2014-0504)

Summary: CVE-2014-0504 flash-plugin: exposure of clipboard contents (APSB14-08)
Product: [Other] Security Response Reporter: Vincent Danen <vdanen>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: ed.costello, emhuang, jkurik, mmelanso, mtilburg, stransky
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: flash-plugin 11.2.202.346 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-09-19 20:12:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1075258, 1075259, 1075260, 1075261    
Bug Blocks: 1075255    

Description Vincent Danen 2014-03-11 21:32:07 UTC
Adobe has released Flash Player 11.2.202.346 for Linux to correct the following flaw:

* These updates resolve a vulnerability that could be used to read the contents of the clipboard (CVE-2014-0504).


External References:

http://helpx.adobe.com/security/products/flash-player/apsb14-08.html

Comment 2 errata-xmlrpc 2014-03-12 18:19:02 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2014:0289 https://rhn.redhat.com/errata/RHSA-2014-0289.html