Bug 1077850

Summary: [RFE] Hosted Engine - Support easier deployment flow out of the box with the Virtual Appliance image
Product: Red Hat Enterprise Virtualization Manager Reporter: Scott Herold <sherold>
Component: ovirt-hosted-engine-setupAssignee: Simone Tiraboschi <stirabos>
Status: CLOSED ERRATA QA Contact: Artyom <alukiano>
Severity: low Docs Contact:
Priority: high    
Version: 3.4.0CC: dfediuck, gklein, iheim, istein, lpeer, lsurette, pstehlik, rbalakri, sbonazzo, stirabos, yeylon, ykaul, ylavi
Target Milestone: ovirt-3.6.0-rcKeywords: FutureFeature, Triaged
Target Release: 3.6.0Flags: sherold: Triaged+
Hardware: Unspecified   
OS: Unspecified   
URL: http://www.ovirt.org/Features/HEApplianceFlow
Whiteboard:
Fixed In Version: ovirt-3.6.0-alpha1 Doc Type: Enhancement
Doc Text:
With this release, you can deploy the Self-Hosted Engine with a virtual appliance image instead of an operating system ISO image.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-03-09 18:50:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Integration RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1217106, 1234915    

Description Scott Herold 2014-03-18 17:14:58 UTC
Description of problem:
Provide the ability to run Hosted Engine in conjunction with the RHEV-M Virtual Appliance

Additional info:
Has a dependency on BZ 1029507

Comment 9 errata-xmlrpc 2016-03-09 18:50:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0375.html