Bug 1096846

Summary: Empty ksdevice option causes traceback.
Product: Red Hat Enterprise Linux 7 Reporter: Radek Vykydal <rvykydal>
Component: anacondaAssignee: Radek Vykydal <rvykydal>
Status: CLOSED ERRATA QA Contact: Release Test Team <release-test-team>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.0CC: atodorov, borgan
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: anaconda-19.31.87-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-05 14:01:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
the traceback
none
patch with fix none

Description Radek Vykydal 2014-05-12 14:14:11 UTC
Created attachment 894719 [details]
the traceback

Setting empty ksdevice installer boot option causes anaconda to traceback.

rhel 7.0 rc 3
anaconda-19.31.79

Comment 1 Radek Vykydal 2014-05-12 14:20:39 UTC
Created attachment 894731 [details]
patch with fix

Comment 3 Alexander Todorov 2014-11-26 09:14:17 UTC
anaconda-19.31.109-1 didn't crash with empty ksdevice on the command line. Moving to VERIFIED.

Comment 5 errata-xmlrpc 2015-03-05 14:01:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0312.html