Bug 1096846 - Empty ksdevice option causes traceback.
Summary: Empty ksdevice option causes traceback.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Radek Vykydal
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-12 14:14 UTC by Radek Vykydal
Modified: 2015-03-05 14:01 UTC (History)
2 users (show)

Fixed In Version: anaconda-19.31.87-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-05 14:01:11 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the traceback (76.90 KB, text/plain)
2014-05-12 14:14 UTC, Radek Vykydal
no flags Details
patch with fix (830 bytes, patch)
2014-05-12 14:20 UTC, Radek Vykydal
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0312 normal SHIPPED_LIVE anaconda bug fix and enhancement update 2015-03-05 17:35:22 UTC

Description Radek Vykydal 2014-05-12 14:14:11 UTC
Created attachment 894719 [details]
the traceback

Setting empty ksdevice installer boot option causes anaconda to traceback.

rhel 7.0 rc 3
anaconda-19.31.79

Comment 1 Radek Vykydal 2014-05-12 14:20:39 UTC
Created attachment 894731 [details]
patch with fix

Comment 3 Alexander Todorov 2014-11-26 09:14:17 UTC
anaconda-19.31.109-1 didn't crash with empty ksdevice on the command line. Moving to VERIFIED.

Comment 5 errata-xmlrpc 2015-03-05 14:01:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0312.html


Note You need to log in before you can comment on or make changes to this bug.