Bug 1098519

Summary: Upgrade to CXF 2.7.11.redhat-2 from 2.7.11.redhat-1
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Kabir Khan <kkhan>
Component: BuildAssignee: Paul Gier <pgier>
Status: CLOSED CURRENTRELEASE QA Contact: Pavel Jelinek <pjelinek>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: bbaranow, jdoyle
Target Milestone: ER5   
Target Release: EAP 6.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-28 15:30:55 UTC Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1069354, 1095531, 1095539, 1095547, 1095555, 1097558    

Description Kabir Khan 2014-05-16 12:24:42 UTC
redhat-1 causes https://bugzilla.redhat.com/show_bug.cgi?id=1097558

Comment 1 Kabir Khan 2014-05-16 12:25:43 UTC
https://github.com/jbossas/jboss-eap/pull/1340

Comment 2 baranowb 2014-06-02 09:18:16 UTC
*** Bug 1103627 has been marked as a duplicate of this bug. ***

Comment 3 Rostislav Svoboda 2014-06-05 08:58:57 UTC
Verified on EAP 6.3.0 ER5