Bug 1069354 - [SRT] (6.2.x) Upgrade Apache CXF from 2.7.10 to 2.7.11-redhat-3
Summary: [SRT] (6.2.x) Upgrade Apache CXF from 2.7.10 to 2.7.11-redhat-3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Services
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.2.4
Assignee: Emmanuel Hugonnet (ehsavoie)
QA Contact: Rostislav Svoboda
Russell Dickenson
URL:
Whiteboard:
: 1103619 (view as bug list)
Depends On: 1040703 1069352 1077262 1079044 1087653 1095530 1095538 1095546 1095554 1098519 1103627
Blocks: eap62-cp04-blockers 1103619
TreeView+ depends on / blocked
 
Reported: 2014-02-24 19:53 UTC by Kyle Lape
Modified: 2014-08-07 12:21 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1040729
: 1087653 1103619 (view as bug list)
Environment:
Last Closed: 2014-08-07 12:21:56 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1088641 None None None Never
Red Hat Bugzilla 1088642 None None None Never
Red Hat Bugzilla 1106577 None None None Never
Red Hat Bugzilla 1106579 None None None Never
Red Hat Bugzilla 1106580 None None None Never


Comment 3 baranowb 2014-04-29 17:28:06 UTC
This has been revoked by: https://github.com/jbossas/jboss-eap/pull/1290

Comment 4 Jim Ma 2014-05-04 10:16:40 UTC
Is there any issue this upgrade introduced ? Can anyone give some update on this revert ?

Comment 5 Vaclav Tunka 2014-05-04 10:34:38 UTC
Hi Jim, this was rollbacked per GSS and QE request.

Comment 6 Jim Ma 2014-05-05 02:40:15 UTC
Thanks Vaclav.

Comment 11 baranowb 2014-06-02 07:40:10 UTC
As per: https://bugzilla.redhat.com/show_bug.cgi?id=1069352#c1 shouldn't this be 2.7.12?

Comment 13 baranowb 2014-06-03 07:56:16 UTC
Please hold on merge. access is down and we cant access reproducer to validate.

BZ 6.x :     https://bugzilla.redhat.com/show_bug.cgi?id=1103627
BZ 6.2.x :  https://bugzilla.redhat.com/show_bug.cgi?id=1069354
PR 6.x :     https://github.com/jbossas/jboss-eap/pull/1405
PR 6.2.x :  https://github.com/jbossas/jboss-eap/pull/1404

Comment 14 Kabir Khan 2014-06-03 08:43:24 UTC
Clearing flags I set, it is a 6.2.x issue

Comment 15 Carlo de Wolf 2014-06-03 13:22:30 UTC
*** Bug 1103619 has been marked as a duplicate of this bug. ***

Comment 16 Emmanuel Hugonnet (ehsavoie) 2014-06-03 16:46:00 UTC
PR : https://github.com/jbossas/jboss-eap/pull/1414
It replaces https://github.com/jbossas/jboss-eap/pull/1404

Comment 17 Jan Blizňák 2014-06-19 09:17:26 UTC
Verified with 6.2.4.CP.CR1


Note You need to log in before you can comment on or make changes to this bug.