Bug 1100200

Summary: PRD35 - [RFE] Allow setup of ovirt-engine-dwh on separate machine
Product: Red Hat Enterprise Virtualization Manager Reporter: Shirly Radco <sradco>
Component: ovirt-engine-dwhAssignee: Yedidyah Bar David <didi>
Status: CLOSED ERRATA QA Contact: Petr Matyáš <pmatyas>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.5.0CC: gklein, iheim, lnovich, pstehlik, rbalakri, Rhev-m-bugs, sbonazzo, scohen, s.kieske, yeylon, ylavi
Target Milestone: ---Keywords: FutureFeature, Improvement
Target Release: 3.5.0   
Hardware: x86_64   
OS: Linux   
URL: http://www.ovirt.org/Features/Separate-DWH-Host
Whiteboard: integration
Fixed In Version: vt1.5 - rhevm-dwh-3.5.0-1.el6_5 Doc Type: Enhancement
Doc Text:
It is now possible to set up the DWH and engine on separate physical machines. Creating this type of setup allows the load to be spread over multiple machines and allows for better resource management and control.
Story Points: ---
Clone Of: 1080997 Environment:
Last Closed: 2015-02-11 18:15:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1059283, 1079351, 1080997    
Bug Blocks: 1080998, 1100205, 1121878, 1142923, 1156165    

Description Shirly Radco 2014-05-22 08:58:22 UTC
+++ This bug was initially created as a clone of Bug #1080997 +++

Allow ovirt-engine-dwh to be installed and configured by engine-setup on a separate machine, without requiring ovirt-engine to be on the same host.

Comment 2 Yedidyah Bar David 2014-11-04 13:26:49 UTC
See also bug 1121878 for documentation of this feature.

Comment 4 errata-xmlrpc 2015-02-11 18:15:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0177.html