Bug 1104255

Summary: [GSS] (6.3.1) Upgrade ejb-client from 1.0.25 to 1.0.26
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: wfink
Component: EJBAssignee: Vaclav Tunka <vtunka>
Status: CLOSED CURRENTRELEASE QA Contact: Jan Martiska <jmartisk>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2.3CC: bbaranow, bmaxwell, dosoudil, jawilson, kkhan, myarboro, smumford
Target Milestone: CR1Keywords: Triaged
Target Release: EAP 6.3.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1104257 (view as bug list) Environment:
Last Closed: 2014-10-13 18:40:01 UTC Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1032656, 1067194, 1104257, 1131252    
Bug Blocks: 1102082    

Description wfink 2014-06-03 16:02:30 UTC
Because of EJBCLIENT-106 the root cause is hidden.

Need to upgrade the component with the next CP

Comment 1 Kabir Khan 2014-06-09 13:10:48 UTC
6.3 is currently on 1.0.25

Comment 16 Jan Martiska 2014-08-28 09:28:40 UTC
Verified in 6.3.1.CR1.