Bug 1107410

Summary: sugar-tamtam: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: sugar-tamtamAssignee: Sebastian Dziallas <sebastian>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: pbrobinson, sebastian, yselkowi
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-08 03:49:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1074286    
Bug Blocks: 1105908    
Attachments:
Description Flags
build.log
none
root.log
none
state.log none

Description Dennis Gilmore 2014-06-10 02:31:53 UTC
Your package sugar-tamtam failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=7008435

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-10 02:32:00 UTC
Created attachment 906859 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-10 02:32:03 UTC
Created attachment 906860 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-10 02:32:04 UTC
Created attachment 906861 [details]
state.log

Comment 4 Yaakov Selkowitz 2014-06-13 15:42:19 UTC
This was due to bug 1074286; it just needs to be resubmitted to koji.