Bug 1113898

Summary: New Virtual Machine dialog drop down list are all empty
Product: [Retired] oVirt Reporter: Sandro Bonazzola <sbonazzo>
Component: ovirt-engine-webadminAssignee: bugs <bugs>
Status: CLOSED CURRENTRELEASE QA Contact: Ilanit Stein <istein>
Severity: urgent Docs Contact:
Priority: high    
Version: 3.5CC: ecohen, gklein, iheim, mavital, mgoldboi, michal.skrivanek, rbalakri, sbonazzo, yeylon
Target Milestone: ---Keywords: Regression, Triaged
Target Release: 3.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: virt
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-17 12:33:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Virt RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1073943    
Attachments:
Description Flags
screenshot none

Description Sandro Bonazzola 2014-06-27 07:30:58 UTC
Created attachment 912700 [details]
screenshot

Trying to create a new VM with candidate 3.5.0 beta.
New Virtual Machine dialog drop down list are all empty and some fields cannot be filled by hand. So it's currently impossible to create new VMs.

Attaching screenshot.

Comment 1 Michal Skrivanek 2014-06-27 14:32:20 UTC
do you have DC&Cluster configured properly?

Comment 2 Sandro Bonazzola 2014-06-27 14:38:37 UTC
Yes. BTW, can't reproduce on f7ac3d9, so moving to QA.

Comment 3 Ilanit Stein 2014-07-29 10:01:43 UTC
Verified on version:
ovirt-engine-3.5.0-0.0.master.20140722232058.git8e1babc.el6.noarch

Comment 4 Sandro Bonazzola 2014-10-17 12:33:44 UTC
oVirt 3.5 has been released and should include the fix for this issue.