Bug 1114196

Summary: KDE Connect 0.7 released
Product: [Fedora] Fedora Reporter: Markus S. <kamikazow>
Component: kde-connectAssignee: Rex Dieter <rdieter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: dvratil, jgrulich, kevin, ltinkl, mbriza, rdieter, sudhir, than
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: kde-connect-0.7.2-1.fc19 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-19 06:00:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1114197    

Description Markus S. 2014-06-28 14:15:33 UTC
KDE Connect 0.7 is out \o/ 
http://albertvaka.wordpress.com/2014/06/28/awesome-contributions-to-kde-connect/

Comment 1 Sudhir Khanger 2014-06-28 14:53:55 UTC
Hope to see it in Fedora 20.

Comment 2 Rex Dieter 2014-06-28 14:58:24 UTC
Working on it now.

Comment 3 Rex Dieter 2014-06-28 15:21:59 UTC
%changelog
* Sat Jun 28 2014 Rex Dieter <rdieter@fedoraproject.org> - 0.7-1
- kde-connect-0.7 (#1114196)
- Requires: fuse-sshfs (#1114197)
- Requires: qca-ossl
- -libs, -devel subpkgs

Comment 4 Fedora Update System 2014-06-28 16:15:16 UTC
kde-connect-0.7-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/kde-connect-0.7-1.fc20

Comment 5 Fedora Update System 2014-06-28 16:16:12 UTC
kde-connect-0.7-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/kde-connect-0.7-1.fc19

Comment 6 Fedora Update System 2014-06-29 02:53:12 UTC
Package kde-connect-0.7-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kde-connect-0.7-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-7848/kde-connect-0.7-1.fc19
then log in and leave karma (feedback).

Comment 7 Markus S. 2014-06-29 22:37:43 UTC
0.7.1 is out since today

Comment 8 Rex Dieter 2014-06-30 02:40:06 UTC
any hints where I should be watching for release announcements?

Comment 9 Markus S. 2014-06-30 09:58:49 UTC
I got a notification for an updated Android client via Play Store and then checked whether the desktop client was updated as well.
Maybe Albert could be poked to announce updates via projects.kde.org or so...

Comment 10 Fedora Update System 2014-07-19 06:00:58 UTC
kde-connect-0.7.2-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2014-07-19 06:02:43 UTC
kde-connect-0.7.2-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.