Bug 1117968

Summary: Accumulo - Hadoop dependency missing support for ARM arch
Product: [Fedora] Fedora Reporter: Christopher Tubbs <ctubbsii>
Component: accumuloAssignee: Christopher Tubbs <ctubbsii>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: ctubbsii, mizdebsk
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-10-16 19:54:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 999971    
Bug Blocks: 485251    

Description Christopher Tubbs 2014-07-09 17:49:38 UTC
Description of problem:
Accumulo cannot be built for ARM, because it depends on Hadoop being built for ARM.

Comment 1 Jaroslav Reznik 2015-03-03 16:07:20 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 2 Christopher Tubbs 2015-10-16 19:54:33 UTC
This was fixed in F22 when Hadoop was built with ARM and is no longer an issue. I'm closing this.