Bug 11234

Summary: IBM 7000M10 locks up after upgrade
Product: [Retired] Red Hat Linux Reporter: Cindy Dale <cdale>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.2CC: bero
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-07-19 17:15:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Cindy Dale 2000-05-05 01:05:28 UTC
We are trying to upgrade 4 machines.  Everything seems to go fine until the
end, where lilo bails with the ugly staircased messages.  So we login as
rescue, fix lilo, and reboot.  Sometimes it locks up on keytable, but most
of the time it goes through booting just fine, and locks up either at the
login prompt or shortly thereafter.  Nothing responds.  We have tried the
new boot disks, shipped kernel, new kernel, rawhide kernel, our own custom
built kernel, and nothing works.  At this point we are getting the servers
up by booting into linux single and telinit 3 from there.  Nothing locks up
if we do it this way.

Comment 1 Bernhard Rosenkraenzer 2000-07-19 17:15:07 UTC
We can't reproduce this; I'm suspecting some conflict between your BIOS and the
kernel.
Please add some more information about the machines this happens on.

Comment 2 Alan Cox 2000-09-16 21:22:57 UTC
No response..