Bug 11234 - IBM 7000M10 locks up after upgrade
IBM 7000M10 locks up after upgrade
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-04 21:05 EDT by Cindy Dale
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 13:15:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cindy Dale 2000-05-04 21:05:28 EDT
We are trying to upgrade 4 machines.  Everything seems to go fine until the
end, where lilo bails with the ugly staircased messages.  So we login as
rescue, fix lilo, and reboot.  Sometimes it locks up on keytable, but most
of the time it goes through booting just fine, and locks up either at the
login prompt or shortly thereafter.  Nothing responds.  We have tried the
new boot disks, shipped kernel, new kernel, rawhide kernel, our own custom
built kernel, and nothing works.  At this point we are getting the servers
up by booting into linux single and telinit 3 from there.  Nothing locks up
if we do it this way.
Comment 1 Bernhard Rosenkraenzer 2000-07-19 13:15:07 EDT
We can't reproduce this; I'm suspecting some conflict between your BIOS and the
kernel.
Please add some more information about the machines this happens on.
Comment 2 Alan Cox 2000-09-16 17:22:57 EDT
No response..

Note You need to log in before you can comment on or make changes to this bug.