Bug 1124403

Summary: [RFE] Need OSP installer to be able to support adding/removing/replacing controller nodes
Product: Red Hat OpenStack Reporter: Scott Lewis <sclewis>
Component: rubygem-staypuftAssignee: Mike Burns <mburns>
Status: CLOSED NOTABUG QA Contact: Omri Hochman <ohochman>
Severity: high Docs Contact:
Priority: unspecified    
Version: 5.0 (RHEL 6)CC: aberezin, arkady_kanevsky, cdevine, christopher_dearborn, jdonohue, kschinck, mburns, nlevine, ohochman, randy_perryman, sclewis, sreichar, yeylon
Target Milestone: gaKeywords: FutureFeature
Target Release: Installer   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1123513 Environment:
Last Closed: 2014-08-06 20:34:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1123513    
Bug Blocks: