Bug 1124403 - [RFE] Need OSP installer to be able to support adding/removing/replacing controller nodes
Summary: [RFE] Need OSP installer to be able to support adding/removing/replacing cont...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 6)
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ga
: Installer
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On: 1123513
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 12:22 UTC by Scott Lewis
Modified: 2016-04-26 17:11 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1123513
Environment:
Last Closed: 2014-08-06 20:34:06 UTC


Attachments (Terms of Use)


Note You need to log in before you can comment on or make changes to this bug.