Bug 1126435

Summary: Problem in glusterfs
Product: [Community] GlusterFS Reporter: nikil <nikil.yerraguntla>
Component: glusterdAssignee: bugs <bugs>
Status: CLOSED EOL QA Contact:
Severity: high Docs Contact:
Priority: unspecified    
Version: pre-releaseCC: bugs, gluster-bugs, pkarampu
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-10-22 15:40:20 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description nikil 2014-08-04 12:45:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):


Hi all

we have one fujitsu server it is having total 12 drives 
In this 2 drives are given for vm provisioning and we named the mountpoint as /vm and 7 drives are used for glusterfs and we named the mountpoint as /gluster but on one day one drive got failed from 7 drives ,obviously it should show effect on /gluster but it is showing effect on /vm 

can anybody reply why it is happening like that

Comment 1 Pranith Kumar K 2014-08-06 08:28:28 UTC
nikil,
    Could you please add the information about volume configuration and logs and then map which drive corresponds to which brick so that we can triage the bug?

Pranith

Comment 2 Kaleb KEITHLEY 2015-10-22 15:40:20 UTC
pre-release version is ambiguous and about to be removed as a choice.

If you believe this is still a bug, please change the status back to NEW and choose the appropriate, applicable version for it.