Bug 1126926

Summary: Package twinkle not available in epel7
Product: [Fedora] Fedora EPEL Reporter: Arun Tomar <tomar.arun>
Component: twinkleAssignee: manuel wolfshant <wolfy>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: kevin, wolfy
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-05 19:17:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Arun Tomar 2014-08-05 15:36:51 UTC
Package twinkle, a sip softphone is not currently available in epel7. 

Installing from source also fails, due to dependency "commoncpp2" missing from the repo. 

another sip softphone sflphone is also dependent on the same "commoncpp2" library.

Comment 1 manuel wolfshant 2014-08-05 19:17:40 UTC
twinkle is not maintained upstream for a very long time. It has been - with great difficulties - preserved in functional shape by Kevin but I suspect it will never be branched for EL7 unless someone very active is willing to take care of it.
I for one am not going to maintain it, especially as I am not planning on using CentOS 7 any time soon. So I am sorry but I am going to close this ticket. If anyone is willing to take over the EL7 branch, (s)he is more than welcome to do it.

As of commoncpp2, please file a separate ticket.