Bug 1127955

Summary: [rpc.mountd] update man page to remove the -n|--no-tcp option, Now it cannot work and no customer need it
Product: Red Hat Enterprise Linux 6 Reporter: JianHong Yin <jiyin>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED WONTFIX QA Contact: Yongcheng Yang <yoyang>
Severity: high Docs Contact:
Priority: high    
Version: 6.6CC: eguan, jiyin, rwheeler, steved, swhiteho, yoyang
Target Milestone: rcKeywords: ManPageChange, Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 984824
: 1127957 (view as bug list) Environment:
Last Closed: 2016-10-28 20:12:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 984824    
Bug Blocks: 859078, 1011909, 1013468, 1127957    

Comment 2 Steve Dickson 2016-01-19 18:35:13 UTC
Closing due to this comment 
https://bugzilla.redhat.com/show_bug.cgi?id=984824#c19

Comment 3 Yongcheng Yang 2016-01-20 04:23:46 UTC
According to the comment
"So I suggest we close this bz as WONTFIX and open another bz to remove the -n from the man page..."
from https://bugzilla.redhat.com/show_bug.cgi?id=984824#c19

I think this bug aimed to update the rpc.mountd man page. Sorry for the confusing expression.
If it's ok, we can send out the patch later as this is an easy fix :)

Comment 5 Steve Dickson 2016-10-28 20:12:52 UTC
(In reply to Yongcheng Yang from comment #3)
> According to the comment
> "So I suggest we close this bz as WONTFIX and open another bz to remove the
> -n from the man page..."
> from https://bugzilla.redhat.com/show_bug.cgi?id=984824#c19
> 
> I think this bug aimed to update the rpc.mountd man page. Sorry for the
> confusing expression.
> If it's ok, we can send out the patch later as this is an easy fix :)

There has been no movement in upstream on this... Plus
calling mount.nfs directly is really not a supported
way of mount NFS mount... I'm going to punt on this one.