Bug 1129321

Summary: Request epel7 branch
Product: [Fedora] Fedora EPEL Reporter: Luigi Iotti <luigi>
Component: cpanspecAssignee: Steven Pritchard <steve>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: ktdreyer, paul, perl-devel, ppisar, psabata, steve, strobert
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-12 15:11:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Luigi Iotti 2014-08-12 15:05:46 UTC
Package Change Request
======================
Package Name: cpanspec
New Branches: epel7
Owners: steve

Just would like to ask this package to be in epel7.

Thanks
Luigi

Comment 1 Petr Pisar 2014-08-12 15:11:40 UTC
Please, use the existing package review for this (https://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages).

Also, requesting new branches in this manner and listing someone else as the
maintainer is somewhat rude.

*** This bug has been marked as a duplicate of bug 168838 ***

Comment 2 Luigi Iotti 2014-08-12 15:35:17 UTC
I apologize, sincerely. 

I read that document and used the template I found there, but honestly IMHO it was hard to understand clearly where to post it.
I wrote "steve" because he is listed as the package owner here https://apps.fedoraproject.org/packages/cpanspec/bugs/ (I got there trying to "decode" the explanation in the same document).

Sorry
Luigi

Comment 3 Paul Howarth 2014-08-13 13:17:15 UTC
I suggest that you ask in Bug 168838 if Steve wants to maintain the package in EPEL. I suspect you'll not get a response because Steve has only been very sporadically around in Fedora for the last couple of years. After a week or two, make the branch request in that ticket with yourself as maintainer and add a note that Steve would be welcome to the package should he choose to respond in the future. That should get the package branched for you without offending anybody.