Bug 1130626

Summary: RFE: activemq-cpp 3.8.3 for EPEL 6
Product: [Fedora] Fedora EPEL Reporter: cschultz
Component: activemq-cppAssignee: Steve Traylen <steve.traylen>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: steve.traylen
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-16 12:47:28 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description cschultz 2014-08-15 17:14:12 UTC
If it's possible, an RPM for activemq-cpp 3.8.3 would be much appreciated. There are a couple of bugs it addresses in 3.8.2 that would help us out.

thanks!
-chris.

Comment 1 Steve Traylen 2015-03-11 12:06:51 UTC
I did try this, it seemed 3.8.3 did not want to build on 6.

Comment 2 Steve Traylen 2017-02-16 12:47:28 UTC
A newer automake is required than is available.