Bug 1130626 - RFE: activemq-cpp 3.8.3 for EPEL 6
Summary: RFE: activemq-cpp 3.8.3 for EPEL 6
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: activemq-cpp
Version: el6
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Traylen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 17:14 UTC by cschultz
Modified: 2017-02-16 12:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-16 12:47:28 UTC


Attachments (Terms of Use)

Description cschultz 2014-08-15 17:14:12 UTC
If it's possible, an RPM for activemq-cpp 3.8.3 would be much appreciated. There are a couple of bugs it addresses in 3.8.2 that would help us out.

thanks!
-chris.

Comment 1 Steve Traylen 2015-03-11 12:06:51 UTC
I did try this, it seemed 3.8.3 did not want to build on 6.

Comment 2 Steve Traylen 2017-02-16 12:47:28 UTC
A newer automake is required than is available.


Note You need to log in before you can comment on or make changes to this bug.