Bug 1139435

Summary: t8000-loop.sh fails on s390
Product: Red Hat Enterprise Linux 6 Reporter: Brian Lane <bcl>
Component: partedAssignee: Brian Lane <bcl>
Status: CLOSED ERRATA QA Contact: Release Test Team <release-test-team>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.6CC: atodorov, tlavigne
Target Milestone: rc   
Target Release: ---   
Hardware: s390   
OS: Linux   
Whiteboard:
Fixed In Version: parted-2.1-25.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-14 06:32:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Brian Lane 2014-09-08 22:14:16 UTC
Description of problem:
s390 doesn't support partitioned loop devices, so the t8000-loop.sh test fails. I need to add a test to it so that it won't run on systems that don't support partitioned loop devices.

Comment 3 errata-xmlrpc 2014-10-14 06:32:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1450.html