Bug 1139435 - t8000-loop.sh fails on s390
Summary: t8000-loop.sh fails on s390
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: parted
Version: 6.6
Hardware: s390
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Brian Lane
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-08 22:14 UTC by Brian Lane
Modified: 2014-10-14 06:32 UTC (History)
2 users (show)

Fixed In Version: parted-2.1-25.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 06:32:39 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1450 normal SHIPPED_LIVE parted bug fix and enhancement update 2014-10-14 01:05:41 UTC

Description Brian Lane 2014-09-08 22:14:16 UTC
Description of problem:
s390 doesn't support partitioned loop devices, so the t8000-loop.sh test fails. I need to add a test to it so that it won't run on systems that don't support partitioned loop devices.

Comment 3 errata-xmlrpc 2014-10-14 06:32:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1450.html


Note You need to log in before you can comment on or make changes to this bug.