Bug 1149334

Summary: gtk3-3.14.1 - irregular appearance - firewall-applet systray icons menu
Product: [Fedora] Fedora Reporter: poma <pomidorabelisima>
Component: gtk3Assignee: Matthias Clasen <mclasen>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 21CC: ccecchi, jpopelka, kalevlember, mclasen, twoerner
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-06 08:51:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description poma 2014-10-03 18:23:15 UTC
Left click on the icon - menu doesn't stay open, must hold down the left mice button.

Comment 1 poma 2014-10-03 18:31:41 UTC
- gtk3-3.14.1 - irregular appearance - nm-applet systray icons menu
  https://bugzilla.redhat.com/show_bug.cgi?id=1149335

Comment 2 Jiri Popelka 2014-10-06 08:51:26 UTC

*** This bug has been marked as a duplicate of bug 1149335 ***

Comment 3 poma 2014-11-05 05:08:11 UTC
Tested, this commit fixed the problem
gtkwindow: Resort to regular event bubbling by all means on non-toplevels
https://git.gnome.org/browse/gtk+/commit/?id=d9a433d