Bug 1152048

Summary: ghc-gtksourceview2-0.13.1.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: ghc-gtksourceview2Assignee: Jens Petersen <petersen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: haskell-devel, petersen
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: gtksourceview2-0.13.1.1:ok
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-19 09:50:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2014-10-13 12:11:37 UTC
Latest upstream release: 0.13.1.0
Current version/release in Fedora Rawhide: 0.12.5.0-3.fc22
URL: http://hackage.haskell.org/package/gtksourceview2

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Jens Petersen 2014-10-14 05:53:41 UTC
fhbz: Rawhide can be updated to gtksourceview2-0.13.1.0 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.

Comment 2 Upstream Release Monitoring 2014-10-18 08:00:20 UTC
Latest upstream release: 0.13.1.1
Current version/release in Fedora Rawhide: 0.12.5.0-3.fc22
URL: http://hackage.haskell.org/package/gtksourceview2

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 3 Jens Petersen 2014-10-20 10:22:01 UTC
fhbz: Rawhide can be updated to gtksourceview2-0.13.1.1 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.

Comment 4 Jens Petersen 2014-10-28 16:44:01 UTC
committed to master

Comment 5 Jens Petersen 2015-01-19 09:49:46 UTC
*** Bug 1126564 has been marked as a duplicate of this bug. ***

Comment 6 Jens Petersen 2015-01-19 09:50:27 UTC

*** This bug has been marked as a duplicate of bug 1178342 ***