Bug 1178342 - ghc-gtksourceview2-0.13.1.2 is available
Summary: ghc-gtksourceview2-0.13.1.2 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc-gtksourceview2
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: gtksourceview2-0.13.1.2:ok
: 1152048 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-03 23:33 UTC by Upstream Release Monitoring
Modified: 2015-02-07 23:03 UTC (History)
2 users (show)

Fixed In Version: F22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-07 23:03:54 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-01-03 23:33:39 UTC
Latest upstream release: 0.13.1.2
Current version/release in Fedora Rawhide: 0.12.5.0-3.fc22
URL: http://hackage.haskell.org/package/gtksourceview2

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Jens Petersen 2015-01-06 10:04:36 UTC
fhbz: Rawhide can be updated to gtksourceview2-0.13.1.2 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.

Comment 2 Jens Petersen 2015-01-19 09:50:27 UTC
*** Bug 1152048 has been marked as a duplicate of this bug. ***

Comment 3 Jens Petersen 2015-01-19 09:51:54 UTC
master commit


Note You need to log in before you can comment on or make changes to this bug.