Bug 1167664

Summary: libfap-1.4 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: libfapAssignee: Andrew Elwell <andrew.elwell>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: andrew.elwell
Target Milestone: ---Keywords: FutureFeature, Reopened, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: libfap-1.5-1.el7 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-10-23 01:47:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2014-11-25 09:24:38 UTC
Latest upstream release: 1.4
Current version/release in Fedora Rawhide: 1.3-6.fc22
URL: http://pakettiradio.net/downloads/libfap/1.4/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Fedora Update System 2014-12-26 22:13:02 UTC
libfap-1.4-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libfap-1.4-1.fc20

Comment 2 Fedora Update System 2014-12-26 22:14:53 UTC
libfap-1.4-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/libfap-1.4-1.el7

Comment 3 Fedora Update System 2014-12-26 22:15:35 UTC
libfap-1.4-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/libfap-1.4-1.el6

Comment 4 Fedora Update System 2014-12-26 22:16:09 UTC
libfap-1.4-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/libfap-1.4-1.fc21

Comment 5 Fedora Update System 2014-12-28 20:43:06 UTC
Package libfap-1.4-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing libfap-1.4-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-4925/libfap-1.4-1.el6
then log in and leave karma (feedback).

Comment 6 Upstream Release Monitoring 2015-06-17 17:11:18 UTC
ausil's libfap-1.4-2.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=652309

Comment 7 Andrew Elwell 2015-09-04 08:38:12 UTC

*** This bug has been marked as a duplicate of bug 1188033 ***

Comment 8 Fedora Update System 2015-09-05 05:19:35 UTC
libfap-1.5-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7929

Comment 9 Fedora Update System 2015-09-05 05:19:40 UTC
libfap-1.5-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7928

Comment 10 Fedora Update System 2016-10-23 01:47:32 UTC
libfap-1.5-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.