Bug 1188033 - libfap-1.5 is available
Summary: libfap-1.5 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libfap
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andrew Elwell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-01 16:57 UTC by Upstream Release Monitoring
Modified: 2016-10-23 01:47 UTC (History)
1 user (show)

Fixed In Version: libfap-1.5-1.fc23 libfap-1.5-1.el7
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-22 20:49:10 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-02-01 16:57:31 UTC
Latest upstream release: 1.5
Current version/release in Fedora Rawhide: 1.4-1.fc22
URL: http://pakettiradio.net/downloads/libfap/1.5/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Upstream Release Monitoring 2015-09-04 08:01:11 UTC
elwell's libfap-1.5-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=682790

Comment 2 Fedora Update System 2015-09-04 08:37:38 UTC
libfap-1.5-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15070

Comment 3 Andrew Elwell 2015-09-04 08:38:12 UTC
*** Bug 1167664 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2015-09-04 08:40:12 UTC
libfap-1.5-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15071

Comment 5 Fedora Update System 2015-09-04 23:20:30 UTC
libfap-1.5-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15071

Comment 6 Fedora Update System 2015-09-04 23:22:31 UTC
libfap-1.5-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15070

Comment 7 Fedora Update System 2015-09-05 05:19:34 UTC
libfap-1.5-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7929

Comment 8 Fedora Update System 2015-09-05 05:19:39 UTC
libfap-1.5-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libfap'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7928

Comment 9 Upstream Release Monitoring 2016-02-04 06:49:08 UTC
releng's libfap-1.5-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=721814

Comment 10 Fedora Update System 2016-10-22 20:49:10 UTC
libfap-1.5-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2016-10-23 01:47:30 UTC
libfap-1.5-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.