Bug 1178815

Summary: python-jedi-0.8.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-jediAssignee: Petr Hracek <phracek>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ignatenko, phracek
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-jedi-0.8.1-1.fc20 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-19 13:37:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2015-01-05 14:05:01 UTC
Latest upstream release: 0.8.1
Current version/release in Fedora Rawhide: 0.7.0-5.fc21
URL: https://pypi.python.org/packages/source/j/jedi/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Petr Hracek 2015-01-19 13:37:40 UTC
New upstream release is available in rawhide by commit https://lists.fedoraproject.org/pipermail/scm-commits/Week-of-Mon-20150119/1490605.html

Comment 2 Petr Hracek 2015-01-19 13:44:13 UTC
*** Bug 1181115 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2015-01-19 13:53:48 UTC
python-jedi-0.8.1-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/python-jedi-0.8.1-1.fc21

Comment 4 Fedora Update System 2015-01-19 14:21:25 UTC
python-jedi-0.8.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-jedi-0.8.1-1.fc20

Comment 5 Fedora Update System 2015-01-30 04:34:12 UTC
python-jedi-0.8.1-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2015-01-30 04:38:40 UTC
python-jedi-0.8.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.