Bug 1193

Summary: ldconfig needs to run after WindowMaker is installed
Product: [Retired] Red Hat Linux Reporter: Chris Runge <crunge>
Component: WindowMakerAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-19 00:28:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Runge 1999-02-16 11:28:29 UTC
RH 5.8 (beta 1)

I installed the WindowMaker RPM then as the user ran
wmaker.inst and placed wmaker in an .Xclients file. Running
startx gives this error:

wmaker: error in loading shared libraries: libwraster.so.1:
cannot open shared object file: No such file or directory

The file is present (/usr/X11R6/lib/libwraster.so.1) so I
ran ldconfig as root then tried again--it worked

Comment 1 Cristian Gafton 1999-03-19 00:28:59 UTC
Fixed in the beta tree.