Bug 1193 - ldconfig needs to run after WindowMaker is installed
ldconfig needs to run after WindowMaker is installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-16 06:28 EST by Chris Runge
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 19:28:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 1999-02-16 06:28:29 EST
RH 5.8 (beta 1)

I installed the WindowMaker RPM then as the user ran
wmaker.inst and placed wmaker in an .Xclients file. Running
startx gives this error:

wmaker: error in loading shared libraries: libwraster.so.1:
cannot open shared object file: No such file or directory

The file is present (/usr/X11R6/lib/libwraster.so.1) so I
ran ldconfig as root then tried again--it worked
Comment 1 Cristian Gafton 1999-03-18 19:28:59 EST
Fixed in the beta tree.

Note You need to log in before you can comment on or make changes to this bug.