Bug 1197412

Summary: Cockpit fails QA:Testcase_Server_cockpit_basic
Product: [Fedora] Fedora Reporter: Robert Lightfoot <BobLfoot>
Component: cockpitAssignee: Patrick Uiterwijk <puiterwijk>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: bugzilla, pschindl, puiterwijk, robatino, stefw
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-02 19:28:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1043125    

Description Robert Lightfoot 2015-03-01 02:37:40 UTC
Description of problem: Cockpit Fails Test Case described at https://fedoraproject.org/wiki/QA:Testcase_Server_cockpit_basic


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Follow Testcase Instructions

Actual results:
1. No Host List Presented
2. Journal not presented as option
3. Services not presented as option


Expected results:
Passable Testcase

Additional info:

Comment 1 Chris Murphy 2015-03-02 08:02:54 UTC
Is this a dup of 1185136 which is already a blocker?

Comment 2 Petr Schindler 2015-03-02 19:28:48 UTC

*** This bug has been marked as a duplicate of bug 1185136 ***