Bug 1199460 (f22-kde-liveinst)

Summary: kde-live: add liveinst link
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: LiveCD - KDEAssignee: Sebastian Vahl <fedora>
Status: CLOSED DUPLICATE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: satellitgo
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-19 15:14:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1135100    

Description Rex Dieter 2015-03-06 11:53:29 UTC
Need to add shortcut to liveinst somewhere, I'd suggest following previous releases:

* add folderview widget (link is already present in ~/Desktop)
* add liveinst.desktop to favorites

Comment 1 Rex Dieter 2015-05-19 15:14:54 UTC
Added folderview widget to spin-kickstarts.

Comment 2 Rex Dieter 2015-05-19 15:16:16 UTC

*** This bug has been marked as a duplicate of bug 1220862 ***