Bug 1231836

Summary: [RFE] - Reduce diff between upstream and downstream management networks, use the same name for new clusters.
Product: Red Hat Enterprise Virtualization Manager Reporter: Dan Kenigsberg <danken>
Component: ovirt-hosted-engine-setupAssignee: Sandro Bonazzola <sbonazzo>
Status: CLOSED DUPLICATE QA Contact: meital avital <mavital>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.5.0CC: danken, ecohen, gklein, lpeer, lsurette, mburman, michal.skrivanek, myakove, rbalakri, Rhev-m-bugs, vfeenstr, yeylon, ylavi
Target Milestone: ---Keywords: FutureFeature
Target Release: 3.6.0   
Hardware: x86_64   
OS: Linux   
Whiteboard: network
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1204793 Environment:
Last Closed: 2015-06-15 17:17:01 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Network RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1204793    
Bug Blocks: 1231379, 1231799    

Description Dan Kenigsberg 2015-06-15 13:11:03 UTC
+++ This bug was initially created as a clone of Bug #1204793 +++

Description of problem:
Reduce diff between upstream and downstream management networks, use the same name for new clusters. ovirt-mgmt should be used for both ovirt & RHEV.
Need to make sure we do not change existing networks and only use new name for new clusters.

Comment 1 Sandro Bonazzola 2015-06-15 13:19:28 UTC
I don't see this fit to 3.6 inclusion at this stage.
This will imply that an hosted engine deployed with 3.5 and upgraded to 3.6 will have a bridge called rhevm and a fresh install of a 3.6 host should have a bridge called ovirtmgmt and both of them will have to live on the same cluster.

Comment 2 Dan Kenigsberg 2015-06-15 17:17:01 UTC

*** This bug has been marked as a duplicate of bug 1231799 ***