Bug 1244488

Summary: Pls build latest owncloud.
Product: [Fedora] Fedora Reporter: Roland <fedora_bugzilla>
Component: owncloudAssignee: Igor Gnatenko <ignatenko>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: awilliam, d.bz-redhat, dev, shawn
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-01-29 07:11:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Roland 2015-07-19 08:46:54 UTC
I have no problem.

Only want to know if latest owncloud, version 8.1, can be build?
https://owncloud.org/install/#instructions-server

https://owncloud.org/changelog/

The reason i am asking this, is that i maintain a fedora server.
Latest updates are very important.

Kind Regards,

Roland

Comment 1 Adam Williamson 2015-07-20 03:10:28 UTC
I'm working on it. There is an issue with dependencies, though; it needs sabre-dav 2.1, but the other package in Fedora which depends on sabre-dav still needs 1.8. So it's not entirely straightforward. I'm waiting for some feedback from other folks before we can decide how best to move forward with that.

I believe the 8.0 series should still get security/bugfix updates for some time (upstream is still updating 6.x and 7.x), so don't worry on that front.

Comment 2 Roland 2015-07-26 09:51:15 UTC
Thanks for your answer Adam.

Kind regards

Comment 3 Fedora Admin XMLRPC Client 2015-09-17 18:03:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Adam Williamson 2016-01-29 07:11:14 UTC

*** This bug has been marked as a duplicate of bug 1261011 ***