SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 1244488 - Pls build latest owncloud.
Summary: Pls build latest owncloud.
Keywords:
Status: CLOSED DUPLICATE of bug 1261011
Alias: None
Product: Fedora
Classification: Fedora
Component: owncloud
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-19 08:46 UTC by Roland
Modified: 2016-01-29 07:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-29 07:11:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Roland 2015-07-19 08:46:54 UTC
I have no problem.

Only want to know if latest owncloud, version 8.1, can be build?
https://owncloud.org/install/#instructions-server

https://owncloud.org/changelog/

The reason i am asking this, is that i maintain a fedora server.
Latest updates are very important.

Kind Regards,

Roland

Comment 1 Adam Williamson 2015-07-20 03:10:28 UTC
I'm working on it. There is an issue with dependencies, though; it needs sabre-dav 2.1, but the other package in Fedora which depends on sabre-dav still needs 1.8. So it's not entirely straightforward. I'm waiting for some feedback from other folks before we can decide how best to move forward with that.

I believe the 8.0 series should still get security/bugfix updates for some time (upstream is still updating 6.x and 7.x), so don't worry on that front.

Comment 2 Roland 2015-07-26 09:51:15 UTC
Thanks for your answer Adam.

Kind regards

Comment 3 Fedora Admin XMLRPC Client 2015-09-17 18:03:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Adam Williamson 2016-01-29 07:11:14 UTC

*** This bug has been marked as a duplicate of bug 1261011 ***


Note You need to log in before you can comment on or make changes to this bug.