Bug 124594

Summary: agpgart unable to determine aperture size
Product: [Fedora] Fedora Reporter: Jason <dravet>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 2   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 14:03:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jason 2004-05-27 15:58:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I have installed FC2 on a HP Netserver LC2000.  It has a ATI Mach64 3D
Rage IIC video card.  When I boot I get the following:

agpgart: unable to determince aperture size
agpgart: agp_backend_initialize() failed
agpgart-serverworks probe of 0000:00:00.0 failed with error -22

When I use X the screen draws seem slower than they were with RedHat 9.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.5-1.358.i686.rpm 

How reproducible:
Always

Steps to Reproduce:
1. install FC2
2. on a HP Netserver LC2000
3.
    

Actual Results:  I get the errors and X seems slow

Expected Results:  No errors and X should be abit faster

Additional info:
Comment 1 Jason 2004-05-27 16:02:45 EDT

*** This bug has been marked as a duplicate of 124593 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.