Bug 1265776

Summary: [RFE]: Add support for Nuage to tripleo-heat-templates in non-HA config
Product: Red Hat OpenStack Reporter: lokesh.jain
Component: openstack-tripleo-heat-templatesAssignee: Brad P. Crochet <brad>
Status: CLOSED ERRATA QA Contact: Amit Ugol <augol>
Severity: unspecified Docs Contact:
Priority: high    
Version: 7.0 (Kilo)CC: brad, dmacpher, dsneddon, hbrock, jcoufal, jslagle, lokesh.jain, mburns, morazi, ohochman, rhel-osp-director-maint
Target Milestone: y3Keywords: FutureFeature, OtherQA, Triaged
Target Release: 7.0 (Kilo)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-0.8.6-114.el7ost Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-02-18 16:47:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lokesh.jain 2015-09-23 17:49:50 UTC
Code to enable support for Nuage in a non-HA config for tripleo-heat-templates has been submitted upstream. Please merge this when ready.

Comment 2 lokesh.jain 2015-10-01 20:22:45 UTC
Divided the review request into two reviews:
229649: For generic heat-template changes
230116: Nuage specific changes

Comment 3 Jaromir Coufal 2015-10-18 00:27:29 UTC
Thanks for your work here. The RFE is defined as non-HA integration, is there also requirement for HA mode support?

Comment 4 lokesh.jain 2015-11-06 15:49:06 UTC
HA integration is handled by RFE:
https://bugzilla.redhat.com/show_bug.cgi?id=1278868

Comment 9 Amit Ugol 2016-02-16 09:02:33 UTC
Code is there in yamls and puppets
checked on version:
openstack-tripleo-heat-templates-0.8.6-120.el7ost.noarch

Comment 11 errata-xmlrpc 2016-02-18 16:47:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html