Bug 1265776 - [RFE]: Add support for Nuage to tripleo-heat-templates in non-HA config
Summary: [RFE]: Add support for Nuage to tripleo-heat-templates in non-HA config
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: y3
: 7.0 (Kilo)
Assignee: Brad P. Crochet
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-23 17:49 UTC by lokesh.jain
Modified: 2016-02-18 16:47 UTC (History)
11 users (show)

Fixed In Version: openstack-tripleo-heat-templates-0.8.6-114.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-18 16:47:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 229649 0 None None None Never
OpenStack gerrit 230116 0 None None None Never
Red Hat Product Errata RHBA-2016:0264 0 normal SHIPPED_LIVE Red Hat Enterprise Linux OSP 7 director Bug Fix Advisory 2016-02-18 21:41:29 UTC

Description lokesh.jain 2015-09-23 17:49:50 UTC
Code to enable support for Nuage in a non-HA config for tripleo-heat-templates has been submitted upstream. Please merge this when ready.

Comment 2 lokesh.jain 2015-10-01 20:22:45 UTC
Divided the review request into two reviews:
229649: For generic heat-template changes
230116: Nuage specific changes

Comment 3 Jaromir Coufal 2015-10-18 00:27:29 UTC
Thanks for your work here. The RFE is defined as non-HA integration, is there also requirement for HA mode support?

Comment 4 lokesh.jain 2015-11-06 15:49:06 UTC
HA integration is handled by RFE:
https://bugzilla.redhat.com/show_bug.cgi?id=1278868

Comment 9 Amit Ugol 2016-02-16 09:02:33 UTC
Code is there in yamls and puppets
checked on version:
openstack-tripleo-heat-templates-0.8.6-120.el7ost.noarch

Comment 11 errata-xmlrpc 2016-02-18 16:47:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html


Note You need to log in before you can comment on or make changes to this bug.