Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 12804

Summary: RFE:Make it possible to loopback mount ISOs and host FTP installs
Product: [Retired] Red Hat Linux Reporter: Jeremy Katz <katzj>
Component: anacondaAssignee: Erik Troan <ewt>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 7.1Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-06-27 14:25:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jeremy Katz 2000-06-22 01:01:59 EDT
A very common method of setting up ftp mirrors for Red Hat is to just
download the ISO images and then loopback mount them to allow people to
FTP/NFS install off of your server.  Since the net install doesn't try to
find the second disk at a slightly offset mount point, installs fail if
anything is needed off the second disk.  Not critical, but it's going to
cause lots of people's installs to fail until ftp admins figure it out and
then the ftp admins won't be overly happy about it.
Comment 1 Michael Fulbright 2000-06-22 12:27:56 EDT
Marked as feature request.
Comment 2 Michael Fulbright 2001-02-06 12:50:33 EST
*** Bug 25954 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2001-04-11 15:44:14 EDT
We are going to make it so on NFS installs it scans for ISO images.

We haven't decided about FTP install support.
Comment 4 Erik Troan 2001-06-29 16:18:00 EDT
Fixed.