Bug 1293181

Summary: mumble-1.2.18 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: mumbleAssignee: Filipe Rosset <rosset.filipe>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: chkr, ervindiner, faded515, j.golderer, johnhatestrash, msdeleonpeque, rdieter, rosset.filipe, woiling
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: mumble-1.2.18-1.fc25 mumble-1.2.18-1.fc24 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-01-06 20:21:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
[patch] Update to 1.2.12 (#1293181)
none
[patch] Update to 1.2.13 (#1293181)
none
[patch] Update to 1.2.14 (#1293181)
none
[patch] Update to 1.2.15 (#1293181)
none
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
none
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
none
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. none

Description Upstream Release Monitoring 2015-12-21 00:17:13 UTC
Latest upstream release: 1.2.12
Current version/release in rawhide: 1.2.11-2.fc24
URL: http://sourceforge.net/projects/mumble

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-12-21 00:17:59 UTC
Created attachment 1108141 [details]
[patch] Update to 1.2.12 (#1293181)

Comment 2 Upstream Release Monitoring 2015-12-21 00:35:13 UTC
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12263669

Comment 3 Upstream Release Monitoring 2016-01-11 00:14:08 UTC
Latest upstream release: 1.2.13
Current version/release in rawhide: 1.2.11-2.fc24
URL: http://sourceforge.net/projects/mumble

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2016-01-11 00:14:28 UTC
Created attachment 1113437 [details]
[patch] Update to 1.2.13 (#1293181)

Comment 5 Upstream Release Monitoring 2016-01-11 00:27:25 UTC
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12493720

Comment 6 Upstream Release Monitoring 2016-02-17 00:21:26 UTC
Latest upstream release: 1.2.14
Current version/release in rawhide: 1.2.11-3.fc24
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 7 Upstream Release Monitoring 2016-02-17 00:21:53 UTC
Created attachment 1127762 [details]
[patch] Update to 1.2.14 (#1293181)

Comment 8 Upstream Release Monitoring 2016-02-17 00:39:34 UTC
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=13014699

Comment 9 Upstream Release Monitoring 2016-03-06 00:21:50 UTC
Latest upstream release: 1.2.15
Current version/release in rawhide: 1.2.11-3.fc24
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 10 Upstream Release Monitoring 2016-03-06 00:22:10 UTC
Created attachment 1133410 [details]
[patch] Update to 1.2.15 (#1293181)

Comment 11 Upstream Release Monitoring 2016-03-06 00:39:23 UTC
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=13245555

Comment 12 Upstream Release Monitoring 2016-05-06 00:19:18 UTC
Latest upstream release: 1.2.16
Current version/release in rawhide: 1.2.11-3.fc24
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/2032/

Comment 13 Upstream Release Monitoring 2016-05-06 00:19:59 UTC
Patching or scratch build for mumble-1.2.11 failed.

Comment 14 Upstream Release Monitoring 2016-05-06 00:20:01 UTC
Created attachment 1154422 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 15 Upstream Release Monitoring 2016-05-06 00:20:03 UTC
Patches were not touched. All were applied properly

Comment 16 Rex Dieter 2016-05-18 11:23:00 UTC
*** Bug 1337122 has been marked as a duplicate of this bug. ***

Comment 17 Upstream Release Monitoring 2016-09-25 00:38:47 UTC
Latest upstream release: 1.2.17
Current version/release in rawhide: 1.2.11-3.fc24
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/2032/

Comment 18 Upstream Release Monitoring 2016-09-25 00:39:29 UTC
Patching or scratch build for mumble-1.2.11 failed.

Comment 19 Upstream Release Monitoring 2016-09-25 00:39:32 UTC
Created attachment 1204468 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 20 Upstream Release Monitoring 2016-09-25 00:39:34 UTC
Following patches has been deleted:
['mumble-1.2.4-celt_include_dir.patch', 'mumble-fixspeechd.patch', 'mumble-FedoraCryptoPolicyCipherList.patch', 'mumble-disablemurmurdbus.patch', 'mumble-FixNoBindAtBoot.patch', 'mumble-murmur_exit_on_no_bind.patch']

Comment 21 Peque 2016-10-19 17:33:25 UTC
Any updates on this matter?

Comment 22 Upstream Release Monitoring 2016-12-13 13:30:48 UTC
Latest upstream release: 1.2.18
Current version/release in rawhide: 1.2.11-4.fc26
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/2032/

Comment 23 Upstream Release Monitoring 2016-12-13 13:31:26 UTC
Patching or scratch build for mumble-1.2.11 failed.

Comment 24 Upstream Release Monitoring 2016-12-13 13:31:29 UTC
Created attachment 1231202 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 25 Upstream Release Monitoring 2016-12-13 13:31:32 UTC
Following patches has been deleted:
['mumble-1.2.4-celt_include_dir.patch', 'mumble-fixspeechd.patch', 'mumble-FedoraCryptoPolicyCipherList.patch', 'mumble-disablemurmurdbus.patch', 'mumble-FixNoBindAtBoot.patch', 'mumble-murmur_exit_on_no_bind.patch']

Comment 26 Upstream Release Monitoring 2016-12-16 00:28:24 UTC
filiperosset's mumble-1.2.18-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=825923

Comment 27 Fedora Update System 2016-12-16 00:45:52 UTC
mumble-1.2.18-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-27c9b69c46

Comment 28 Fedora Update System 2016-12-16 00:46:09 UTC
mumble-1.2.18-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-44ec236848

Comment 29 Fedora Update System 2016-12-16 00:46:19 UTC
mumble-1.2.18-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-bfb78e83fc

Comment 30 Fedora Update System 2016-12-17 01:35:32 UTC
mumble-1.2.18-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-bfb78e83fc

Comment 31 Fedora Update System 2016-12-17 01:37:16 UTC
mumble-1.2.18-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-27c9b69c46

Comment 32 Fedora Update System 2016-12-19 20:59:01 UTC
mumble-1.2.18-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-44ec236848

Comment 33 Woi 2016-12-31 10:40:49 UTC
Works fine for me on Fedora 24. Bodhi Feedback given accordingly.

Comment 34 Fedora Update System 2017-01-06 20:21:08 UTC
mumble-1.2.18-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 35 Fedora Update System 2017-01-06 21:49:18 UTC
mumble-1.2.18-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.