Bug 133752

Summary: print error when trying to create pdf or ps files from web page
Product: [Fedora] Fedora Reporter: Adam Wiggins <hiro>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED WORKSFORME QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-01 08:36:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 123268    

Description Adam Wiggins 2004-09-27 07:46:26 UTC
Printing any web page from Konq where "print to file" (pdf or ps) is 
selected results in an error box titled "Catastrophe!" and with this 
text: 
 
A print error occurred. Error message received from system: 
 
gs -q -dSAFER -dPARANOIDSAFER -dNOPAUSE -dBATCH -sDEVICE=pdfwrite 
-sOutputFile=$out{/home/adam/print.pdf} -sPAPERSIZE=letter 
-c .setpdfwrite -f '/tmp/kde-adam/kdeprint_qIDlf0Bs' : execution 
failed with message: 
Unrecoverable error: syntaxerro in token Operand stack: 
--nostringval- --nostringval- Blo --nostringval- 
 
This happens with every page I have tried.

Comment 1 Ngo Than 2004-09-29 09:39:01 UTC
sorry, i cannot reproduce this problem with current rawhide.
 kdelibs-3.3.0-3
 kdebase-3.3.0-5
 ghostscript-7.07-31.

could you please tell me the version of kdelibs/kdebase/ghostscript
installed on your machine? thanks

please create new user (adduser test) and login with new user, does it
work for you?

Comment 2 Adam Wiggins 2004-10-01 06:02:03 UTC
Tried with new user and it didn't happen.  Guess it is another 
config-file-failed-to-port issue...there seem to be a lot of those.  
I will make a note to test with new users before reporting anything 
again, and I guess you can mark this one closed.  (Though I would 
really like to know how my config, which I have hardly tinkered with 
from the defaults, could cause such a thing...) 

Comment 3 Ngo Than 2004-10-01 08:36:14 UTC
closing this bug as WORKFORME