Bug 133752 - print error when trying to create pdf or ps files from web page
print error when trying to create pdf or ps files from web page
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-27 03:46 EDT by Adam Wiggins
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 04:36:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Wiggins 2004-09-27 03:46:26 EDT
Printing any web page from Konq where "print to file" (pdf or ps) is 
selected results in an error box titled "Catastrophe!" and with this 
text: 
 
A print error occurred. Error message received from system: 
 
gs -q -dSAFER -dPARANOIDSAFER -dNOPAUSE -dBATCH -sDEVICE=pdfwrite 
-sOutputFile=$out{/home/adam/print.pdf} -sPAPERSIZE=letter 
-c .setpdfwrite -f '/tmp/kde-adam/kdeprint_qIDlf0Bs' : execution 
failed with message: 
Unrecoverable error: syntaxerro in token Operand stack: 
--nostringval- --nostringval- Blo --nostringval- 
 
This happens with every page I have tried.
Comment 1 Ngo Than 2004-09-29 05:39:01 EDT
sorry, i cannot reproduce this problem with current rawhide.
 kdelibs-3.3.0-3
 kdebase-3.3.0-5
 ghostscript-7.07-31.

could you please tell me the version of kdelibs/kdebase/ghostscript
installed on your machine? thanks

please create new user (adduser test) and login with new user, does it
work for you?
Comment 2 Adam Wiggins 2004-10-01 02:02:03 EDT
Tried with new user and it didn't happen.  Guess it is another 
config-file-failed-to-port issue...there seem to be a lot of those.  
I will make a note to test with new users before reporting anything 
again, and I guess you can mark this one closed.  (Though I would 
really like to know how my config, which I have hardly tinkered with 
from the defaults, could cause such a thing...) 
Comment 3 Ngo Than 2004-10-01 04:36:14 EDT
closing this bug as WORKFORME

Note You need to log in before you can comment on or make changes to this bug.