This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 134447

Summary: unsatisfied dependencies for mod_perl
Product: [Fedora] Fedora Reporter: Michal Jaegermann <michal>
Component: mod_perlAssignee: Chip Turner <cturner>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: link
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 14:06:04 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 130887    

Description Michal Jaegermann 2004-10-02 16:36:34 EDT
Description of problem:

# rpm -Fvh mod_perl-*
error: Failed dependencies:
	perl(Data::Flow) is needed by mod_perl-1.99_16-2
	perl(Module::Build) is needed by mod_perl-1.99_16-2

The condition persists even after updates to perl-5.8.5-6
(build from 01 Oct 2004 while mod_perl is from Wed 29 Sep 2004)
and none of available perl-<something> packages seem to provide
required pieces.

Version-Release number of selected component (if applicable):
mod_perl-1.99_16-2
Comment 1 Warren Togami 2004-10-09 18:17:32 EDT

*** This bug has been marked as a duplicate of 134306 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.