Bug 134447 - unsatisfied dependencies for mod_perl
Summary: unsatisfied dependencies for mod_perl
Status: CLOSED DUPLICATE of bug 134306
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_perl   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Blocker
TreeView+ depends on / blocked
 
Reported: 2004-10-02 20:36 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-10-02 20:36:34 UTC
Description of problem:

# rpm -Fvh mod_perl-*
error: Failed dependencies:
	perl(Data::Flow) is needed by mod_perl-1.99_16-2
	perl(Module::Build) is needed by mod_perl-1.99_16-2

The condition persists even after updates to perl-5.8.5-6
(build from 01 Oct 2004 while mod_perl is from Wed 29 Sep 2004)
and none of available perl-<something> packages seem to provide
required pieces.

Version-Release number of selected component (if applicable):
mod_perl-1.99_16-2

Comment 1 Warren Togami 2004-10-09 22:17:32 UTC

*** This bug has been marked as a duplicate of 134306 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.