Bug 134630

Summary: gnome splash remains on desktop after X11 start
Product: [Fedora] Fedora Reporter: Joachim Backes <joachim.backes>
Component: gnome-sessionAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 19:06:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joachim Backes 2004-10-05 08:57:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
When starting FC2 gnome, then each time the blue gnome splash remains
on the desktop even if the X11 startup is finished. The splash window
disappears only after clicking on it or when when starting some gnome-
terminal. 

I updated my FC2 using yum on Oct 05, 2004.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start X11
2.
3.
    

Actual Results:  GNOME Splash window remains on desktop

Expected Results:  GNOME splash window disappears from  desktop

Additional info:

--

Comment 1 Kristian Høgsberg 2004-10-15 15:11:52 UTC

*** This bug has been marked as a duplicate of 135735 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.